[solved] Starting installation problem

  • Gietki
  • Topic Author
  • Offline
  • New Member
  • New Member
More
8 months 1 week ago #34003 by Gietki
Hi,
I had to reinstall windows and now i can`t install xeester. ( It was installed earlier).
I am receiving some messages form windows defender about trojan included in xeester.exe nad it is delted instantly. Then i allowed it with windows defender, the file is on my disk but when i initilize it some windows opens then closes and.. that`s it.
The system is WINDOWS 10 PRO with all the newest updates. I dont have any other anitvirus.
Do you have any guide for this issue ? I can not seem to find any information regarding problem like that.

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #34005 by ngba3287

Please Log in or Create an account to join the conversation.

  • rivaci
  • rivaci's Avatar
  • Away
  • Administrator
  • Administrator
More
8 months 1 week ago #34007 by rivaci
Replied by rivaci on topic [solved] Starting installation problem
Hello Gietki,

can you try to download and install from this url ?
www.xeester.com/download-en
Let me know if you encounter any problem.

Best,

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago - 4 months 2 weeks ago #34614 by bigschucks
Replied by bigschucks on topic [solved] Starting installation problem
I think you have already solved this problem. I also recently had a similar situation, but I just updated Windows to version 11. I had to delete all the antivirus programs on my computer
Last edit: 4 months 2 weeks ago by bigschucks.
The following user(s) said Thank You: ngba3287

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #34623 by ngba3287
Replied by ngba3287 on topic [solved] Starting installation problem
Welcome bigschucks, Happy New Year !

TY ;-)

Modérateur

Please Log in or Create an account to join the conversation.

Time to create page: 0.247 seconds